Get in touch
Back
Degraded

Today's statistics update is delayed

Started 15 Jun at 10:38am CEST, resolved 16 Jun at 03:54pm CEST.

Studio
Resolved

The issue is now resolved, and we have updated the statistics.

Posted 16 Jun at 03:54pm CEST.
Updated

We have identified the issue affecting the statistics, and are working on a resolution. The update in Podplay Studio is still paused.

Posted 16 Jun at 09:56am CEST.
Created

Today's statistics update is delayed due to missing log files. We are currently investigating the issue. The import to Podplay Studio is paused.

Posted 15 Jun at 10:38am CEST.