Get in touch
Back
Degraded

Today's statistics are delayed

Started 5 Dec at 09:26am CET, resolved 5 Dec at 11:48am CET.

Studio
Resolved

The issues have been resolved. All views are now updated with yesterday's data.

Posted 5 Dec at 11:48am CET.
Created

Today's statistics are delayed due to an issue that occurred overnight. We are working to update them as soon as possible and will keep you informed.

Posted 5 Dec at 09:26am CET.