Back to overview
Degraded
Monthly and weekly trend graphs are experiencing degradation
Feb 27 at 11:43am CET
Affected services
Studio
Resolved
Feb 27 at 12:08pm CET
Issue resolved. Weekly and monthly trend graphs are now working as intended.
Affected services
Updated
Feb 27 at 12:02pm CET
We expect to resolve this issue within the next 15 minutes.
Affected services
Created
Feb 27 at 11:43am CET
Monthly and weekly trend graphs are currently not displaying data. The daily graphs functions as intended. We have identified the core issue and will have a fix shortly.
Affected services