Get in touch
Back
Degraded

Statistics reports are missing data from Friday, January 12th

Started 15 Jan at 09:48am CET, resolved 15 Jan at 01:13pm CET.

Studio
Resolved

The issues has been resolved and the reports are now updated.

Posted 15 Jan at 01:13pm CET.
Created

We have identified the issue and are currently updating the statistics. We estimate that the statistics will be updated at 12:00 CET.

Posted 15 Jan at 09:48am CET.