Back to overview
Degraded
Statistic reports missing data from 14th of Dec
Dec 15 at 10:15am CET
Affected services
Studio
Resolved
Dec 15 at 02:11pm CET
All data is now updated
Affected services
Created
Dec 15 at 10:15am CET
We have identified an issue with statistics for some episodes that were published 14th of Dec. We are working on a fix.
Affected services