Get in touch
Back
Degraded

Service Window Thursday, 26th October 2023, 15:00 - 16:00 CET

Started 25 Oct at 09:51am CEST, resolved 26 Oct at 03:42pm CEST.

Studio
Resolved

The service window has closed, and everything went according to plan.

Posted 26 Oct at 03:42pm CEST.
Created

We are releasing major changes to the underlying technology. The plan is that this release should go completely unnoticed, but there is a possibility of brief degradation of service.

Posted 25 Oct at 09:51am CEST.