Get in touch
Back
Degraded

The reach & listen data from march 1-7 is being reprocessed and will soon be updated.

Started 2 Mar at 12:53pm CET, last updated 8 Mar at 02:01pm CET.

Studio
Updated

All data from march 1-7 have been reprocessed successfully. Reach and Listens data shown in Podplay studio is now correct.

Posted 8 Mar at 02:01pm CET.
Resolved

The issue is solved and we're working on reprocessing data from March 1-7 to achieve accurate Reach, and Listens. Data will be updated as soon as possible.

Posted 7 Mar at 09:06pm CET.
Created

Due to a server upgrade listening data has not been processed correctly. As a result, Reach, and Listens are lower than expected from March 1 onwards. Missing data will be retrieved; we are working on the issue. This issue does not impact listening, only statistics.

Posted 2 Mar at 12:53pm CET.