Back to overview
Degraded

Episodes might take longer to publish right now

Oct 27 at 12:37pm CEST
Affected services
Studio

Resolved
Oct 27 at 09:06pm CEST

Publishing times are now back to normal.

Created
Oct 27 at 12:37pm CEST

We are currently experiencing that it takes more time to encode episodes than normal, which might affect when your episode will be published. If possible, please take this into account when uploading and scheduling new episodes.