Get in touch
Back
Degraded

Statistics for Tuesday will be updated during the weekend

Started 14 Jul at 11:22am CEST, resolved 16 Jul at 03:48pm CEST.

Studio
Resolved

Statistics for Tuesday 12 July has been successfully imported.

Posted 16 Jul at 03:48pm CEST.
Updated

The missing data has been retrieved. Statistics for Tuesday 12 July will be updated during the weekend.

Posted 15 Jul at 12:22pm CEST.
Updated

Statistics updates are no longer on hold, but we still miss the data for Tuesday, 12 July. We are working with our streaming partner on retrieving the missing data points.

Posted 14 Jul at 04:06pm CEST.
Updated

We have identified the root cause of the issue. It will be resolved during the day. Thanks for your patience!

Posted 14 Jul at 11:33am CEST.
Created

The statistics updates are on hold due to malformed data.

Posted 14 Jul at 11:22am CEST.